A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2025 - 14:42 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 03, 2025 - 10:20 AEDT
Investigating
We are currently investigating this issue.
Posted Dec 03, 2025 - 10:20 AEDT
This incident affected: The BIG Vault (BIG X API, Imperial SFTP, Employees, Recruitment, BIG TED, Jobs/Tasks, Events, Login, Territory Master, Audits, Catalogues, Photobrowser, Support, Performance, Rewards, Orders) and BIG X (Login).